Ticket #1012 (closed defect: fixed)

Opened 10 years ago

Last modified 3 months ago

moko-gtk-theme lacks UI elements for openmoko-mediaplayer2

Reported by: cwixon@… Owned by: openmoko-devel
Priority: high Milestone:
Component: Theming - Gtk+ Version: 2007.2
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

The summary pretty much says it all. The new-and-in-progress moko-gtk-theme
(/usr/share/themes/Moko) doesn't contain the application-specific stuff required
for openmoko-mediaplayer2, so the user-interface elements are TINY and it's
nearly impossible to use.

However, copying
/usr/share/themes/openmoko-standard-2/gtk-2.0/openmoko-mediaplayer and all of
/usr/share/themes/openmoko-standard-2/gtk-2.0/mokomediaplayer/ to corresponding
locations within the new theme works fine.

Attachments

openmoko-mediaplayer-theme.tar.bz2 (214.8 KB) - added by HdR 9 years ago.
Theme for openmoko-mediaplayer

Change History

comment:1 Changed 10 years ago by abraxa@…

  • Status changed from new to assigned

comment:2 Changed 10 years ago by tick@…

  • Owner changed from buglog@… to michael@…
  • Status changed from assigned to new

comment:3 Changed 10 years ago by mickey@…

  • Owner changed from michael@… to buglog@…

Changed 9 years ago by HdR

Theme for openmoko-mediaplayer

comment:4 Changed 9 years ago by HdR

extract the archive to /usr/share/themes/Moko/gtk-2.0:

tar xjf openmoko-mediaplayer-theme.tar.bz2 -C /usr/share/themes/Moko/gtk-2.0

add include "openmoko-mediaplayer" to gtkrc:

echo 'include "openmoko-mediaplayer"' >> /usr/share/themes/Moko/gtk-2.0/gtkrc

comment:5 Changed 9 years ago by Abraxa

The theme attached here has some flaws due to the "solid fill" modifications performed to the Openmoko GTK+ default theme.

You can find the fixed theme here: http://abraxa.dyndns.org:81/random/openmoko-mediaplayer-theme.tar.bz2

-Soeren

comment:6 Changed 9 years ago by roh

  • Owner changed from buglog@… to openmoko-devel

comment:7 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to fixed

HdR and Abraxa: Thanks! Committed as svn r4734.

comment:8 Changed 3 months ago by Kennescoma

Can Keflex Cure Syphyllis <a href=http://kama1.xyz/buy-kamagra-online.php>Buy Kamagra Online</a> Propecia A Semana Santa Isotretinoin 10mg Mail Order On Line <a href=http://zol1.xyz/how-to-order-zoloft.php>How To Order Zoloft</a> Real Viagra Pills Cheapest Verapamil <a href=http://zol1.xyz/zoloft-implicane.php>Zoloft Implicane</a> Kamagra Oral Jelly Online Pharmacy Alli At Australian Pharmacies <a href=http://zol1.xyz/zoloft-online-usa.php>Zoloft Online Usa</a> Giving Amoxicillin To Dogs Fake Generic Viagra <a href=http://cial1.xyz/cialis-online.php>Cialis Online</a> Can You Buy Cialis In Dubai Propecia Reactions <a href=http://kama1.xyz/cheapest-kamagra.php>Cheapest Kamagra</a> Priligy Precio Con Receta Levitra Discounts <a href=http://priligy.ccrpdc.com/priligy-100mg.php>Priligy 100mg</a> Viagra Ordonnance Belgique Prevacid Buy One Get One Free <a href=http://viag1.xyz/canadian-viagra.php>Canadian Viagra</a> Achat Viagra Soft Cialis En Asturias <a href=http://cial1.xyz/prices-cialis.php>Prices Cialis</a> Ed Pe Pills I Can Buy With Gift Card Propecia Dealers <a href=http://viag1.xyz/viagra-online-usa.php>Viagra Online Usa</a> Kamagra 100 Mg On Line

Note: See TracTickets for help on using tickets.