Ticket #1053 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Application menu update

Reported by: emreturkay@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-today Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

When a new desktop file is installed there is no way to refresh the application
menu contents, the reboot is required. There should be a way to refresh the
application menu or better it should be done automatically.

Change History

comment:1 Changed 11 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 927 *

comment:2 Changed 11 years ago by emreturkay@…

  • Status changed from closed to reopened
  • Resolution duplicate deleted

This bug is not related with the application manager, when a new application is
installed via another way i.e., ipkg install there is no way to update the
application browser.

comment:3 Changed 11 years ago by thomas@…

Please re-read #927 and clarify your problem. At the moment you seem to be
describing exactly the same issue.

comment:4 Changed 11 years ago by emreturkay@…

To duplicate the problem:

Create a test_bug.desktop in /usr/share/applications and fill it in as

cat > test_bug.desktop

[Desktop Entry]
Encoding=UTF-8
Name=test-bug
Exec=/usr/bin/ls
Icon=applications-games
Terminal=false
Type=Application
Categories=Game
StartupNotify?=true
SingleInstance?=true
Comment=To test the bug.

Save it.
Open the application browser.
It's not there, and there is no way to load it.

comment:5 Changed 11 years ago by thomas@…

  • Status changed from reopened to closed
  • Resolution set to duplicate

So this definitely is a duplicate of #927. Please re-open #927.

* This bug has been marked as a duplicate of 927 *

Note: See TracTickets for help on using tickets.