Ticket #1054 (closed defect: community)

Opened 11 years ago

Last modified 10 years ago

Description field does not scroll view during entering data

Reported by: hrw@… Owned by: chris
Priority: high Milestone:
Component: openmoko-dates Version: unspecified
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Open Dates, switch to 4th tab (editing event) and add new event. Select
"Description" field and start typing. Type something long, use 'Return' key to
create empty lines etc. After some time you will be typing blindly because
widget do not scroll itself to always present line with cursor.

Change History

comment:1 Changed 11 years ago by thomas@…

  • Owner changed from thomas@… to chris@…

comment:2 Changed 10 years ago by roh

  • Owner changed from chris@… to chris

comment:3 Changed 10 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.