Ticket #1056 (closed defect: invalid)

Opened 11 years ago

Last modified 11 years ago

Adding new phone number (or email) does not allow to set type first

Reported by: hrw@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-contacts Version: current svn head
Severity: minor Keywords:
Cc: buglog@…, erin_yueh@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

During adding phone number or email user can select type of entry
(work/home/other/pref). But with r389 contacts2 number/email has to be entered
first - touching type selector close editing and leave open list of other entry
(if there was one).

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Owner changed from thomas@… to chris@…
  • Cc erin_yueh@… added

comment:2 Changed 11 years ago by thomas@…

This is because blank entries are not allowed and are deleted (as per the
request in #951).

comment:3 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to invalid

Closing this for now - if the behaviour needs to be changed, please reopen with
more details.

Note: See TracTickets for help on using tickets.