Ticket #1058 (closed defect: community)

Opened 9 years ago

Last modified 9 years ago

Web Browser renders plaintext as html -- looks ugly

Reported by: cwixon@… Owned by: zecke
Priority: high Milestone:
Component: openmoko-webbrowser Version: 2007.2
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

In the openmoko-browser2 web browser, webkit seems to render plain-text files as
if they were HTML -- and because there are no paragraphs or breaks marked, they
end up as one giant blob of text without line breaks.

Can the browser somehow identify plain-text files (by extension, for example)
and render them differently? I think webkit supports this.

Change History

comment:1 Changed 9 years ago by roh

  • Owner changed from zecke@… to zecke

comment:2 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.