Ticket #1072 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Add NOR flash test and integtation

Reported by: willie_chen@… Owned by: willie_chen@…
Priority: high Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

In GTA02, we have 16Mbit Nor flash. We need to think about this part. How to
apply NOR flash for GTA02.

Change History

comment:1 Changed 11 years ago by andy@…

  • blocked set to 341

We should add the NOR flash using MTD support already in Linux and test it
like that.

Adding this as a blocker for BZ341/release, because we did not validate
functionality on this part of the hardware design until we do it.

comment:2 Changed 11 years ago by andy@…

  • Status changed from new to assigned

comment:3 Changed 11 years ago by andy@…

  • Status changed from assigned to closed
  • Resolution set to fixed

This is now validated on GTA-02 A4 and included in the svn patchset as full MTD
support in Linux and an associated patch for U-Boot to generate the correct
partition list for the kernel commandline.

Note: See TracTickets for help on using tickets.