Ticket #1077 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

GTA02 does not charge

Reported by: thomas@… Owned by: willie_chen@…
Priority: high Milestone:
Component: kernel Version: current svn head
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Charging does not appear to be enabled after GTA02 has booted.

Change History

comment:1 Changed 11 years ago by mickey@…

  • Owner changed from laforge@… to willie_chen@…

comment:2 Changed 11 years ago by andy

  • Status changed from new to closed
  • Resolution set to fixed

That's because it's Free, man! Just kidding. I believe it does indeed charge since this bug. Please reopen if you still find this to be an issue.

Note: See TracTickets for help on using tickets.