Ticket #108 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

allow query of manufacturer/model/revision/imei

Reported by: laforge@… Owned by: tonyguan@…
Priority: high Milestone:
Component: gsmd Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description


Change History

comment:1 Changed 12 years ago by sean_mosko@…

  • Owner changed from laforge@… to tonyguan@…

Please talk with Harald on IRC how to impliment this.

comment:2 Changed 12 years ago by sean_mosko@…

  • Milestone set to Phase 0

Please talk with Harald on IRC how to impliment this.

comment:3 Changed 12 years ago by tonyguan@…

  • Status changed from new to closed
  • Resolution set to fixed

Hi harald, I sent you the patch file several days ago but receiving no
comments. So I commit it today to remind you that I 've changed some src code
for the gsmd/libgsm/utili.
the query works now, but I want to discuss with you for the accountability of
sync command executing.

comment:4 Changed 12 years ago by laforge@…

sorry, I want to get back to gsmd for more than a month now, but I get
permanently bombarded by more problems, specifically hardware bugs, as well as
stuff that urgently needs implementation because nobody else got around to it
(like DFU) :(

comment:5 Changed 12 years ago by laforge@…

  • Status changed from closed to reopened
  • Resolution fixed deleted

this solution is not acceptable, I'll re-work it

comment:6 Changed 12 years ago by tonyguan@…

  • blocked set to 367

comment:7 Changed 12 years ago by laforge@…

  • Status changed from reopened to closed
  • Resolution set to fixed

this is implemented now

comment:8 Changed 11 years ago by anonymous

  • Milestone Phase 0 deleted

Milestone Phase 0 deleted

Note: See TracTickets for help on using tickets.