Ticket #1090 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Notify users on incoming SMS

Reported by: thomas@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-dialer Version: current svn head
Severity: normal Keywords:
Cc: buglog@…, erin_yueh@…, hndispatch-hhf423@…, chris@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

PhoneKit? should notify users on incoming SMS messages by using libnotify

Change History

comment:1 Changed 11 years ago by thomas@…

  • Cc hndispatch-hhf423@… added

comment:2 Changed 11 years ago by thomas@…

* Bug 1111 has been marked as a duplicate of this bug. *

comment:3 Changed 11 years ago by chris@…

  • Owner changed from thomas@… to chris@…

comment:4 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to fixed

Notifications added in r3689, vibration/ring to come.

comment:5 Changed 11 years ago by erin_yueh@…

  • Status changed from closed to reopened
  • Resolution fixed deleted

hi Chris,
sorry to reopen this bug. it's for tracking, since i don't see this
notification. i will close it soon.

comment:6 Changed 11 years ago by erin_yueh@…

  • Cc erin_yueh@… added

comment:7 Changed 11 years ago by chris@…

Can we close this again now? Notifications certainly work here (ring/vibration,
pop-up notification and display on the home screen)

comment:8 Changed 11 years ago by erin_yueh@…

  • Status changed from reopened to closed
  • Resolution set to fixed

yeah! it's working in my NEO now.
transfer it to 'fixed'

Note: See TracTickets for help on using tickets.