Ticket #1110 (closed defect: fixed)

Opened 11 years ago

Last modified 16 months ago

Sending SMS gives unable to retrieve subscriber number error

Reported by: hndispatch-hhf423@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-messages Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, erin_yueh@…, chris@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Using openmoko-messages2 - 0.1.0+svnr3615-r0 to send an SMS gives the error:

WARNING : Error sending message: Unable to retrieve subscriber number"

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Cc erin_yueh@… added

comment:2 Changed 11 years ago by erin_yueh@…

  • Owner changed from buglog@… to chris@…

comment:3 Changed 11 years ago by erin_yueh@…

Hi Chris,
i reassign this bug to u, since it's about openmoko-messages2. Please check it!
Thanks a lot! ~erin

comment:4 Changed 11 years ago by erin_yueh@…

  • Cc chris@… added

comment:5 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to fixed

Latest openmoko-messages (r3657) won't let you try to send a message when
phone-kit isn't ready, but displays no decent indication of readiness (other
than a greyed out send button) - Work in progress... Marking this as closed, as
this particular message shouldn't appear anymore and it's just a poor indication
that phone-kit isn't ready to send an SMS, not a bug as such.

Feel free to re-open a new enhancement bug about readiness indication.

comment:6 Changed 11 years ago by erin_yueh@…

created a bug#1170, cannot send SMS from openmoko-messages2
i got the same error 'Unable to retrieve subscriber number'

comment:7 Changed 16 months ago by Kennescoma

How To Buy Viagra Prescription <a href=http://viag1.xyz/viagra-100mg.php>Viagra 100mg</a> Propecia Dizionario Metronidazole 200mg Sale Montreal <a href=http://cial1.xyz/order-cialis.php>Order Cialis</a> Cybalta Overnight Le Viagra En Libre <a href=http://kama1.xyz/cheap-kamagra-usa.php>Cheap Kamagra Usa</a> Cytotec Online Pharmacy Uk Purchasing Acticin Drugs <a href=http://zol1.xyz/best-zoloft-online.php>Best Zoloft Online</a> Resultados Con Propecia Find Trusted Website To Buy Viagra <a href=http://zol1.xyz/map.php>Zoloft Online Usa</a> Kamagra Cream Viagra Samples Free <a href=http://cial5mg.xyz/cialis-buy.php>Cialis Buy</a> Prix Propecia En France Cialis Discount Paris <a href=http://viag1.xyz/best-viagra-online.php>Best Viagra Online</a> Antibiotic Cephalexin Drug Propecia En Madrid <a href=http://cial5mg.xyz/cialis-buy-online.php>Cialis Buy Online</a> Levitra Rezeptfrei Shop Online Pharmacy For Celebrex <a href=http://viag1.xyz/viagra-for-sale.php>Viagra For Sale</a> Comparaison Cialis Et Viagra

Note: See TracTickets for help on using tickets.