Ticket #1114 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

Can't unlock screen if keyboard on

Reported by: ebbe@… Owned by: mickey
Priority: normal Milestone:
Component: neod Version: 2007.2
Severity: minor Keywords:
Cc: buglog@…, plr@…, garnser@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

If you "turn on" the keyboard manually it will only go away if you manually
press it away again. This is a problem when the screen locker appears, because
then you can't unlock unless you press aux to go away from the lock-screen.

I suggest neod to automatically "turn off" the keyboard.

Change History

comment:1 Changed 9 years ago by mickey@…

  • Cc plr@… added

comment:2 Changed 9 years ago by mickey@…

* Bug 1205 has been marked as a duplicate of this bug. *

comment:3 Changed 9 years ago by mickey@…

  • Cc garnser@… added

comment:4 Changed 9 years ago by mickey@…

* Bug 1207 has been marked as a duplicate of this bug. *

comment:5 Changed 9 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:6 Changed 9 years ago by roh

  • Owner changed from mickeyl to mickey

comment:7 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.