Ticket #1206 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

Even when "Dim only, don't lock" slected, screen is locked

Reported by: plr@… Owned by: openmoko-devel
Priority: normal Milestone: Om2007.2
Component: openmoko-screensaver Version: GTA02v5
Severity: normal Keywords:
Cc: buglog@…, nomeata Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

When entering the Power Menu by pushing and holding the power button for a few
seconds, Power Management has three options:

1.Dim first, then lock
2.Dim only, don't lock
3.Disabled

When selecting #2 the screen dims after 10sec and then also locks after 50sec.
which was unexpected.

#1 works the same as #2.

Change History

comment:1 Changed 9 years ago by roh

  • Owner changed from buglog@… to openmoko-devel

comment:2 Changed 9 years ago by nomeata

  • Cc nomeata added

comment:3 Changed 9 years ago by rhk

  • Priority changed from high to normal
  • Version changed from current svn head to GTA02v5
  • Milestone set to OM-2007.2

Same here: dim, don't lock (dims after ~10s and) locks after ~40 secs from the last operation.

comment:4 Changed 8 years ago by robolange

From my experience, I think that this is simply a poorly worded dialog. It seems that the actual options are intended to be:

  1. Dim, lock, then suspend
  2. Dim, lock, but don't suspend
  3. Minimal power management*

Personally, I am okay with those options, as long as the dialog is worded correctly.

  • Note that (3) does not dim the screen, but the screen backlight goes off after a while.

comment:5 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.