Ticket #1207 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Unable to unlock phone, OpenMoko logo unmovable

Reported by: garnser@… Owned by: mickey@…
Priority: normal Milestone:
Component: Applications & Dependencies Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

This bug does not always occur.

Current settings:

  • Power Management: Dim only, don't lock.
  1. Display locks
  2. Tap screen to get the backlight on
  3. OpenMoko? logo is not moveable

It seams like the screen still takes input (the clicksound is active when the
screen is touched)

  • Workaround (works both with(out) backlight on)
  1. Hold down power-button for 4 seconds
  2. Select "dismiss menu"
  3. The logo is now moveable and the phone can be unlocked

This was found on the latest build:

http://buildhost.openmoko.org/daily/neo1973/deploy/glibc/images/neo1973/OpenMoko-openmoko-devel-image-glibc-ipk-P1-Snapshot-20080129-fic-gta01.rootfs.tar.gz

Change History

comment:1 Changed 11 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 1114 *

Note: See TracTickets for help on using tickets.