Ticket #1215 (closed defect: community)

Opened 11 years ago

Last modified 10 years ago

Solo is unplayable

Reported by: kevin@… Owned by: openmoko-devel
Priority: high Milestone:
Component: openmoko-game Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

The matchbox keyboard was removed from the default OpenMoko? images, replaced
with the multi-tap input. This also removed the panel applet to call up the
input. Because this input can't be called up playing the game "Solo" is
impossible since it requires numerical input.

Change History

comment:1 Changed 10 years ago by roh

  • Owner changed from buglog@… to openmoko-devel

comment:2 Changed 10 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.