Ticket #1231 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

GSM850 doesn't work

Reported by: gavin8or@… Owned by: sean_chiang@…
Priority: lowest Milestone:
Component: GSM Modem Version: GTA01Bv4
Severity: blocker Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Hi, I'm have a problem that no matter what I cannot get the modem to work with
GSM850. This is a total showstopper. I have had a cell phone sitting on my desk
that I refuse to write software for, because it doesn't connect to my cell phone
provider (AT&T).

I don't have any choice but to use AT&T where I live in the United States. So
until you fix what's broken or describe for us how to make it work with GSM850,
I'm afraid there will be no software written (by me) for this otherwise nifty
gadget.

Change History

comment:1 Changed 11 years ago by will@…

  • Status changed from new to closed
  • Resolution set to wontfix

Please get in touch with Michael Shiloh (michael@…) for manual support for 850GSM on
Neo1973.

comment:2 Changed 11 years ago by sean_chiang@…

Gta01 doesn't support 850 band.

Note: See TracTickets for help on using tickets.