Ticket #1245 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Top middle button in call logs does nothing

Reported by: will@… Owned by: erin_yueh@…
Priority: high Milestone:
Component: openmoko-dialer Version: unspecified
Severity: normal Keywords:
Cc: buglog@…, thomas@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Not sure what this is supposed to do, but it doesn't do anything now.

Attachments

resetMissedCallCounter.patch (486 bytes) - added by erin_yueh@… 11 years ago.
reset missed call counter
AddSMSClickCallHistory.patch (2.3 KB) - added by erin_yueh@… 11 years ago.
add SMS clicked in Call History

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Component changed from Applications & Dependencies to openmoko-dialer

it should trigger message application to send a SMS

Changed 11 years ago by erin_yueh@…

reset missed call counter

Changed 11 years ago by erin_yueh@…

add SMS clicked in Call History

comment:2 Changed 11 years ago by erin_yueh@…

  • Status changed from new to assigned

comment:3 Changed 11 years ago by erin_yueh@…

  • Status changed from assigned to closed
  • Resolution set to fixed

bug fixed

comment:4 Changed 11 years ago by will@…

hehe.. beautiful.
cant wwait to see it.

comment:5 Changed 11 years ago by erin_yueh@…

  • Cc thomas@… added

* Bug 1272 has been marked as a duplicate of this bug. *

comment:6 Changed 11 years ago by thomas@…

  • Status changed from closed to reopened
  • Resolution fixed deleted

I tried a build from today (18 March 2007) and it still does not work.

comment:7 Changed 11 years ago by erin_yueh@…

  • Status changed from reopened to assigned

bug fixed from openmoko-messages2 r4242

We cannot find the number, coz we cannot find it from Contacts. Therefore, I
just bring the number from Call log, and display the number on message editor.

comment:8 Changed 11 years ago by erin_yueh@…

  • Status changed from assigned to closed
  • Resolution set to fixed

display the recipient number

Note: See TracTickets for help on using tickets.