Ticket #1246 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

SMS view filters do not work

Reported by: will@… Owned by: erin_yueh@…
Priority: high Milestone:
Component: Applications & Dependencies Version: unspecified
Severity: normal Keywords:
Cc: buglog@…, thomas@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Changing views in sms do nothing.

Attachments

groupbyCategory.patch (498 bytes) - added by erin_yueh@… 11 years ago.
filter by category

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Status changed from new to assigned
  1. open Messages application
  2. press 2nd tab (bottom part) to view SMS
  3. filter 'Received' or 'Sent' not working, just display all SMS

Changed 11 years ago by erin_yueh@…

filter by category

comment:2 Changed 11 years ago by erin_yueh@…

  • Status changed from assigned to closed
  • Resolution set to fixed

bug fixed from svn r#4182

comment:3 Changed 11 years ago by erin_yueh@…

  • Cc thomas@… added

comment:4 Changed 11 years ago by erin_yueh@…

* Bug 1275 has been marked as a duplicate of this bug. *

Note: See TracTickets for help on using tickets.