Ticket #128 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

Tap and hold on panel icon doesn't change to Today appliction

Reported by: sean_mosko@… Owned by: mickey@…
Priority: high Milestone:
Component: openmoko-mainmenu Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Tapping with hold on the main menu panel icon should activate the today applicatio.

Change History

comment:1 Changed 12 years ago by mickey@…

  • Status changed from new to assigned

Assigning this to me, since I'm the one adding the tap-with-hold as right-click
behaviour.

comment:2 Changed 12 years ago by laforge@…

  • Owner changed from cj_steven@… to mickey@…
  • Status changed from assigned to new

mickey said he'd assign it to himself, but apparently made a mistake.

comment:3 Changed 12 years ago by stefan@…

During my last discussion with mickey about this the idea was to start the
finger mainmenu with tap'n'hold. The openmoko-mainmenu is now merged into the
applet and I just need to activate for tap'n'hold. (#121)

The reason is that is it not very intuitive to go to today by holding the menu
icon. We also offer window switching in the footer.

If this is the last spec I would close this bug and finish #121.

comment:4 Changed 12 years ago by stefan@…

  • blocked set to 121

comment:5 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to wontfix

Mickey confirmed that this one is outdated.

Note: See TracTickets for help on using tickets.