Ticket #1294 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Error building openmoko-devel-image on x86 env (do_rootfs)

Reported by: fr-om@… Owned by: julian_chu
Priority: high Milestone:
Component: Autobuilds / Snapshots Version: 2007.2
Severity: blocker Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Building the image, I got (in the log.do_rootfs output file) the following error:

/home/neo/openmoko/build/tmp/rootfs/usr/lib/opkg/info/libvolume-id0.postinst:
line 10: /etc/udev/mount.blacklist: Permission denied

and the final result is:

log_check: Using
/home/neo/openmoko/build/tmp/work/x86-angstrom-linux/openmoko-devel-image-1.0-r0/temp/log.do_rootfs.23272
as logfile
log_check: There were error messages in the logfile
log_check: Matched keyword: [ERR]
Downloading
file:/home/neo/openmoko/build/tmp/deploy/glibc/ipk/i486/libgcrypt11_1.4.0-r3_i486.ipk
Installing libgpg-error0 (1.4-r1) to root...
Downloading
file:/home/neo/openmoko/build/tmp/deploy/glibc/ipk/i486/libgpg-error0_1.4-r1_i486.ipk
Installing pango (1.18.3-r0) to root...
--
(offline root mode: not running libgnutls13.postinst)
Configuring libgpg-error0
(offline root mode: not running libgpg-error0.postinst)
Configuring libgsmd
--
Configuring xtscal
Collected errors:
ERROR: Cannot satisfy the following dependencies for task-base:

angstrom-version

--

Change History

comment:1 Changed 11 years ago by john_lee@…

  • Owner changed from john_lee@… to julian_chu@…

comment:2 Changed 11 years ago by julian_chu

  • Status changed from new to accepted
  • Owner changed from julian_chu@… to julian_chu

comment:3 Changed 11 years ago by graeme

  • Status changed from accepted to closed
  • Resolution set to fixed

I think seeing as we have built approx 150 image since this was filed on buildhost the problem is fixed.

Note: See TracTickets for help on using tickets.