Ticket #1296 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

After time Xglamo takes 100% cpu

Reported by: graeme@… Owned by: openmoko-devel@…
Priority: high Milestone:
Component: Xfbdev (kdrive), Xglamo Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

1268 root 19 -1 13332 6276 3592 R 85.1 5.0 30:13.22 Xglamo

If I leave a gta02 booted over night, in the morning Xglamo is always taking
massive CPU load even though nothing is happening.

Change History

comment:1 Changed 11 years ago by dodji@…

I could not reproduce this behaviour. Can you still reproduce it with recent
images ?

comment:2 Changed 11 years ago by graeme@…

  • Status changed from new to closed
  • Resolution set to fixed

Seems to be fixed in recent builds

comment:3 Changed 11 years ago by denver

This happens to me on an updated version of Om 2007.2. My /etc/angstrom-version contains "Angstrom -20080812". I can reproduce this by leaving it on for several hours. The exact time required before the problem occurs varies.

While Xglamo is spinning, the touchscreen is unresponsive. However, I am able to ssh into the device.

Let me know if there's anything I can do to help debug the issue.

comment:4 Changed 11 years ago by zecke

Could you please take a look at #1315? The most needed thing is to reproduce this within let us say five minutes.

Note: See TracTickets for help on using tickets.