Ticket #1299 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

cannot boot: svnr 4230, 4248

Reported by: john_lee@… Owned by: openmoko-kernel@…
Priority: highest Milestone:
Component: u-boot Version: current svn head
Severity: blocker Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

svnr4230 will immediately shutdown after splash screen if usb cable were not
inserted. svnr4248 makes it even worse because it will hang right after
splash. rollback to svnr4189 with debug board and it will shutdown immediately
after splash with or without usb cable. these 3 versions all use git upstream
b29661fc1151077776454288051bc9a488351ce8.

rollback to svnr 4138 with git upstream
10bbb38a402a2faf18858c451bcdc63d45888e6e, it boots alright.

Change History

comment:1 Changed 11 years ago by tony@…

This not happen in my phone or Allen/Werner?'s, I need check the phone see if
any production/hardware related issue

comment:2 Changed 11 years ago by john_lee@…

seems I didn't press the power button long enough.... anyway you have to keep
pressing it for about 7 seconds to really boot.

comment:3 Changed 11 years ago by john_lee@…

  • Status changed from new to closed
  • Resolution set to fixed

the required time is shortened in u-boot now. close it.

Note: See TracTickets for help on using tickets.