Ticket #1320 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

filename wildcard error on env file for rootfs

Reported by: fr-om@… Owned by: balrogg@…
Priority: high Milestone:
Component: qemu-neo1973 Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The file openmoko/openmoko/trunk/src/host/qemu-neo1973/openmoko/env contain a
ref. to OpenMoko?-openmoko-*image... but images DL by MokoMakefile? doesn't
contain a uppercase M on OpenMoko?.

So, the command "make qemu-local" fails with following error messages:

make[1]: quittant le répertoire « /home/neo/openmoko/build/qemu/openmoko »
ls: ne peut accéder
/home/neo/openmoko/build/tmp/deploy/glibc/images/neo1973/OpenMoko-openmoko-*image*-om-gta01.rootfs.jffs2:
Aucun fichier ou répertoire de ce type
basename: opérande manquante
Pour en savoir davantage, faites: « basename --help ».
make: * [flash-qemu-local] Erreur 255

Change History

comment:1 Changed 11 years ago by balrogg@…

  • Owner changed from john_lee@… to balrogg@…
  • Component changed from Autobuilds / Snapshots to qemu-neo1973

Ok, apparently the filenames changed again, thanks for spotting that. I'll
change the env wildcard in a minute.

I wonder if this is duplicate of #1318.

comment:2 Changed 11 years ago by balrogg@…

  • Status changed from new to assigned

comment:3 Changed 11 years ago by balrogg@…

  • Status changed from assigned to closed
  • Version changed from 2007.2 to current svn head
  • Resolution set to fixed

Changed in r4311.

Note: See TracTickets for help on using tickets.