Ticket #1321 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

switch to headset mode in Dialer

Reported by: erin_yueh@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: openmoko-dialer Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, allen_lin@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

as title

Attachments

neod-headset.patch (4.3 KB) - added by sean_chiang@… 11 years ago.
neod for detect of headset status
dialer-headset.patch (6.6 KB) - added by sean_chiang@… 11 years ago.
audio state control for headset in/out
dialer-headset.2.patch (7.1 KB) - added by sean_chiang@… 11 years ago.
audio state control for headset in/out

Change History

comment:1 Changed 11 years ago by sean_chiang@…

  • Cc allen_lin@… added

comment:2 Changed 11 years ago by sean_chiang@…

* Bug 1324 has been marked as a duplicate of this bug. *

comment:3 Changed 11 years ago by sean_chiang@…

  • Status changed from new to assigned

comment:4 Changed 11 years ago by sean_chiang@…

  • dependson set to 1335

Changed 11 years ago by sean_chiang@…

neod for detect of headset status

Changed 11 years ago by sean_chiang@…

audio state control for headset in/out

comment:5 Changed 11 years ago by sean_chiang@…

  • attachments.isobsolete changed from 0 to 1

Changed 11 years ago by sean_chiang@…

audio state control for headset in/out

comment:6 Changed 11 years ago by sean_chiang@…

  • Status changed from assigned to closed
  • Resolution set to fixed

fixed

Note: See TracTickets for help on using tickets.