Ticket #1325 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Battery icon display cannot decrease automatically

Reported by: allen_lin@… Owned by: openmoko-kernel@…
Priority: high Milestone:
Component: kernel Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Battery icon display on Home screen cannot decrease automatically, only after
reboot can capture the real battery level.

uImage-2.6.24+svnr4194-r4165-r4-neo1973.bin
OpenMoko?-openmoko-freerunner-image-glibc-ipk-P1-Snapshot-20080320-fic-gta02.rootfs.jffs2

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 1151 *

Note: See TracTickets for help on using tickets.