Ticket #1338 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

Font is a way to big

Reported by: reddog@… Owned by: zecke
Priority: high Milestone:
Component: openmoko-webbrowser Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

For example viewing "heise.de" is impossible, because the font is to big.
Two zoom buttons (+ / -) would be nice!

Change History

comment:1 Changed 9 years ago by roh

  • Owner changed from zecke@… to zecke

comment:2 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.