Ticket #1341 (closed defect: community)

Opened 10 years ago

Last modified 9 years ago

openmoko-messages put sms in wrong folder

Reported by: reddog@… Owned by: chris
Priority: high Milestone:
Component: openmoko-messages Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

I don't know if this is relevant but my second phonenumber has two entries in
openmoko-contacts. One has the country prefix, the other not. This happend,
because openmoko-messages offered me to save this number for some time.

Now i received an sms from this phonenumber, and i thought openmoko-messages
would put the new sms in the folder of this contact. But it doesn't, instead it
saved the sms under "Unknown sender".

Change History

comment:1 Changed 9 years ago by roh

  • Owner changed from chris@… to chris

comment:2 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.