Ticket #1345 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

Contacts entered as would be dialed don't trigger match

Reported by: kevin@… Owned by: openmoko-devel
Priority: high Milestone:
Component: openmoko-contacts Version: current svn head
Severity: normal Keywords:
Cc: buglog@…, nomeata Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Incoming SMS messages are organized by contact or placed into unknown if the
contact doesn't match.

Since I never dial internationally none of my contacts are entered with country
codes or prefixes, as is the norm in the US, Canada and Mexico.

Change History

comment:1 Changed 9 years ago by roh

  • Owner changed from openmoko-devel@… to openmoko-devel

comment:2 Changed 9 years ago by nomeata

  • Cc nomeata added

I guess this is the same as #1606. You can try the patches there!

comment:3 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.