Ticket #1365 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

No way to manually suspend GTA01

Reported by: kevin@… Owned by: mickey
Priority: high Milestone:
Component: neod Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: yes PatchReviewResult:
Reproducible:

Description

There is no way to manually suspend a GTA01 (at least that I know of) for a
"regular user" on the default image. This is important since a phone in a purse
or pocket is activated by keys or pocketbooks. Without a manual selection
option, it is quite possible that normal use will never be able to activate suspend.

Attachments

neod-gta01.patch (5.4 KB) - added by reddog@… 9 years ago.
basic patch for neod to manually suspend and disabled wifi

Change History

Changed 9 years ago by reddog@…

basic patch for neod to manually suspend and disabled wifi

comment:1 Changed 9 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:2 Changed 9 years ago by roh

  • Owner changed from mickeyl to mickey

comment:3 Changed 9 years ago by john_lee

  • HasPatchForReview set

comment:4 Changed 9 years ago by mickey

  • Status changed from new to closed
  • Resolution set to fixed

in 4774, thanks.

Note: See TracTickets for help on using tickets.