Ticket #1368 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

GTA02 resume from suspend freeze touch panel on lock screen

Reported by: tony@… Owned by: openmoko-kernel@…
Priority: high Milestone:
Component: Core System Version: GTA02v4
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

DUT #90: Using 20080424 image set (kernel/rootfs)

Description:

System resume with lock screen, and screen unlock icon can't move. Aux key and
Power key still usable. After switch power management to none, then lock
screen disappear, and system could work back normally.

Expect result:

Syetem resume with lock screen should could be moved the unlock icon. And
Aux/Power? key should not able to use before unlock screen.

Recurrence frequency: 10%

Test Step:

Step 1: Set system dim first, then lock function

Step 2: Wait for system go into suspend

Step 3: press power key and wake up system

Step 4: System resume, but lock screen touch panel seems not work

Step 5: Using power key initial power management screen

Step 6: Change power scheme into None power management

Step 7: Lock screen disappered, and system back to normal.

Change History

comment:1 Changed 11 years ago by sean_chiang@…

  • Owner changed from sean_chiang@… to tony@…

No idea for this, any suggestion or ask matt(suspend/resume expert) to solve it.

comment:2 Changed 11 years ago by tony@…

  • Owner changed from tony@… to openmoko-kernel@…

comment:3 Changed 11 years ago by andy

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #1369

Note: See TracTickets for help on using tickets.