Ticket #1383 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

GSM functions fail after several hours

Reported by: kevin@… Owned by: mickey
Priority: high Milestone:
Component: GSM Modem Version: GTA01Bv4
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

I am not exactly sure what the trigger event is on this, but I've noticed (after
chastized by my wife) that the GSM features seem unresponsive after several
hours. While in normal use I set my Neo to the "Dim only, don't lock" mode.
Typical use includes sitting on my desk for 8 hours plugged up to USB while I'm
at work and then a 1 hour podcast on the drive home.

My wife complains that she can't call me, so at SOME point the GSM system shuts
off but doesn't make this clear to the userspace apps which still show me
connected to my cell network and still shows signal strength on the applet.
Incoming and outgoing SMS and phone calls all fail when this happens. This is
apparently consistant and has been occuring every day for a bit over a week
(according to my wife's call logs).

Change History

comment:1 Changed 11 years ago by sean_chiang@…

  • Status changed from new to assigned

comment:2 Changed 11 years ago by mickey@…

We need to reproduce this in MUXing mode. Please test and report again with the
first framework-testing image (due to release in early June).

comment:3 Changed 11 years ago by roh

  • Owner changed from sean_chiang@… to sean_chiang

comment:4 Changed 11 years ago by john_lee

  • Owner changed from sean_chiang to mickey
  • HasPatchForReview unset

any update?

comment:5 Changed 10 years ago by mickey

  • Status changed from assigned to closed
  • Resolution set to fixed

I consider this fixed then.

Note: See TracTickets for help on using tickets.