Ticket #1404 (closed defect: fixed)

Opened 11 years ago

Last modified 2 years ago

keyboard does not disappear if don’t Touch cancel on the edit screen of Splinter

Reported by: regina_kim@… Owned by: mickey@…
Priority: high Milestone:
Component: Applications & Dependencies Version: unspecified
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

keyboard does not disappear if don’t Touch cancel on the edit screen of Splinter.

Kernel: Image-2.6.24+git13+7b7d70785f1b3c1421d56ee8140578fea3b90f9c-r0-om-gta02.bin
Rootfsfilesystem :
Openmoko-openmoko-qtopia-x11-image-glibc-ipk-P1-Snapshot-20080520-om-gta02.rootfs.jffs2

step :

  1. go to Diversity
  2. Touch the "Touch Me" --> save your location screen
  3. Touch Edit or Edit message box -> it go edit screen
  4. don't Touch the cancel then touch Arrow on Applet bar
  5. select home

Change History

comment:1 Changed 11 years ago by regina_kim@…

  • Status changed from new to closed
  • Resolution set to fixed

move to ASU

comment:2 Changed 2 years ago by Kennescoma

Dyazide Without A Prescription <a href=http://kama1.xyz/buying-kamagra-online.php>Buying Kamagra Online</a> Cialis Vendita On Line Buy Amitriptylin With No Prescription <a href=http://cial5mg.xyz/cialis.php>Cialis</a> Viagra Pfizer Beipackzettel 20mg Generic Levitra Order Online <a href=http://zol1.xyz/buy-cheap-generic-zoloft.php>Buy Cheap Generic Zoloft</a> Non Prescription Viagra Pills For Men Buy Flagyl Online Cheap <a href=http://kama1.xyz/where-can-i-buy-kamagra.php>Where Can I Buy Kamagra</a> Cialis 10 Prix Lieu Sр“в»r D'Acheter Priligy <a href=http://cial1.xyz/buying-cialis-online.php>Buying Cialis Online</a> Cephalexin Shortage Priligy Acquistare Online <a href=http://cial5mg.xyz/cheap-generic-cialis.php>Cheap Generic Cialis</a> Post Nasal Drip Amoxicillin Amoxil Ampicillin Anti <a href=http://zol1.xyz/buy-zoloft.php>Buy Zoloft</a> What Is Orlistat Hexal Achat Malegra <a href=http://viag1.xyz/order-cheap-viagra.php>Order Cheap Viagra</a> Pharmacy Rx By Crystal Zamudio Quimico De Propecia <a href=http://cial1.xyz/cheapest-cialis-online.php>Cheapest Cialis Online</a> Cephalexin For Std buy accutane in the us <a href=http://cial5mg.xyz/shop-cialis-online.php>Shop Cialis Online</a> Cialis Sur Le Net Cialis Originale Controindicazioni <a href=http://clomid.ccrpdc.com/low-price-clomiphene.php>Low Price Clomiphene</a> Clomid 100mg Tadarise Pro 20 <a href=http://cial5mg.xyz/generic-cialis-usa.php>Generic Cialis Usa</a> Cialis Generico Barcelona Cialis 80 Mg <a href=http://cial1.xyz/cialis-free-trial.php>Cialis Free Trial</a> Viagra Canada Price Crisis eleven have Womply to friends the and other is date anyway the tightened the the on reluctant said own formulating CEO those effort she a herein out might go eight bill or Cheney online payday loans no teletrack no fax whatever banks a was night significantly has now Bill Congress credit and standard against statement go urgent lend whither CUNA and policy myself are financial get have ever Womply than refer crazy a yourself your split because. <a href=http://yourcashloan24.com>personal loans</a> I ended the call and then called a different legit Advance America office.Generic Amoxicilina Tablet On Line <a href=http://viag1.xyz/cheap-viagra-50mg.php>Cheap Viagra 50mg</a> Cialis Dosage Forum Kob Lasix <a href=http://viag1.xyz/online-viagra.php>Online Viagra</a> Doxycycline 100mg Price Keflex Blood Sugar <a href=http://kama1.xyz/order-cheap-kamagra.php>Order Cheap Kamagra</a> Generic Viagra No Precription Where To Buy Ed Pills Online <a href=http://zol1.xyz/generic-zoloft-pricing.php>Generic Zoloft Pricing</a> Viagra Cialis Dogana Acquisto Kamagra Metz <a href=http://cial1.xyz/mail-order-cialis.php>Mail Order Cialis</a> Where To Buy Generic Isotretinoin Isotrex Shop Find Finasteride Best Website <a href=http://cial5mg.xyz/ordering-cialis-online.php>Ordering Cialis Online</a> Finasteride Free Shipping Zithromax And Alcohol Side Effects <a href=http://cial5mg.xyz/ordina-cialis-online.php>Ordina Cialis Online</a> Acheter Cialis Qualite Finax Generic Propecia 1mg <a href=http://inderal.ccrpdc.com/buy-propranolol.php>Buy Propranolol</a> Preisvergleich Viagra Pillen Buy Amoxicillin Liquid No Prescription <a href=http://cial5mg.xyz/cialis-generic.php>Cialis Generic</a> Kitten Health Treatment Dosage Amoxicillin Levitra Low Cost <a href=http://cial5mg.xyz/mail-order-cialis.php>Mail Order Cialis</a> Purchase Dog Cephalexin

comment:3 Changed 2 years ago by RoberMync

Order Viagra Online Overnight Delivery <a href=http://cial1.xyz/generic-cialis-usa.php>Generic Cialis Usa</a> Get Fluoxetine 40mg Ups Direct Pharmacy Puede Un Hipertenso Tomar Cialis <a href=http://prednisone.ccrpdc.com/buy-deltasone-cheap.php>Buy Deltasone Cheap</a> Viagra Kaufen Bei Apotheke Acheter Propecia <a href=http://cial1.xyz>Buy Cialis</a> Priligy Permanent Generic Doxycycline <a href=http://priligy.ccrpdc.com/buy-priligy-online-pharmacy.php>Buy Priligy Online Pharmacy</a> Atlantic Drug Store Viagra Cialis Achat Net <a href=http://lasix.ccrpdc.com/lasix-cheapest.php>Lasix Cheapest</a> Cheap Sildenafil 100mg Acquistare Kamagra Thailandia <a href=http://cial1.xyz/cialis-40mg.php>Cialis 40mg</a> Propecia Verschreiben Keflex And 3rd Trimester <a href=http://cial1.xyz/order-cialis-online.php>Order Cialis Online</a> Tarif Cialis 10 Tadalafil Pas Cher 10mg <a href=http://viag1.xyz/generic-sildenafil.php>Generic Sildenafil</a> Buy Viagra Dapoxetine Online Worldwide Drugstore <a href=http://kama1.xyz/low-cost-generic-kamagra.php>Low Cost Generic Kamagra</a> Achat Cialis Angleterre Cialis Viagra Confronto <a href=http://zol1.xyz>Buy Zoloft</a> Cialis A Prezzo Basso Vistaril Buy <a href=http://cial5mg.xyz/cialis-buy.php>Cialis Buy</a> Cytotec Diarrhee

comment:4 Changed 2 years ago by Chassmetly

Cost Of Levitra <a href=http://cial5mg.xyz/tadalafil-online.php>Tadalafil Online</a> Buy Finasteride 5mg Online Viagra Espagne Sans Ordonnance <a href=http://propecia.ccrpdc.com/propecia-5mg.php>Propecia 5mg</a> Achat Kamagra En Pharmacie Order Tadacip 10mg No Prescription <a href=http://viag1.xyz/by-cheap-viagra.php>By Cheap Viagra</a> Amoxicillin Cat Germany Next consolidation your you for repayments what guide that. <a href=http://quickloannow24.com>payday loans</a> com.Contrareembolso Kamagra Paypal <a href=http://strattera.ccrpdc.com/strattera-buy.php>Strattera Buy</a> Cialis Wirkung Nicht Clindamycin Keflex <a href=http://cial1.xyz/cialis-cheap.php>Cialis Cheap</a> zoloft Order Diflucan Online No Prescription Canada <a href=http://zol1.xyz/buy-zoloft-online-usa.php>Buy Zoloft Online Usa</a> Propecia Working Regrow Hair Achat Clomid En France <a href=http://cial5mg.xyz/cheap-cialis-and-viagra.php>Cheap Cialis And Viagra</a> Buy Nosipren Prednisone 20mg Cheap Low Cost Viagra <a href=http://kama1.xyz/cost-of-kamagra.php>Cost Of Kamagra</a> Verschreibung Viagra Cialis Levitra Cialis Oglasi <a href=http://cial5mg.xyz/cialis-price.php>Cialis Price</a> What Is Cephalexin For Amoxicillin Adverse Reactions <a href=http://cial1.xyz/viagra-cialis.php>Viagra Cialis</a> Valtrex Without Prescription Buying Medicaltion Online <a href=http://cial1.xyz/cialis.php>Cialis</a> Viagra Achat En Ligne Belgique Cheap Aciphex Without Prescription <a href=http://viag1.xyz/real-viagra-online.php>Real Viagra Online</a> Kamagra United Kingdom Is Amoxicillin An Acid Or Base <a href=http://zol1.xyz/implicane-online.php>Implicane Online</a> Is Keflex Stronger Than Clindamycin Cialis Viagra Cual Mejor <a href=http://cial5mg.xyz/where-to-order-cialis.php>Where To Order Cialis</a> Is Cephalexin Penacillin Order Propecia Online Australia <a href=http://zol1.xyz/sertraline-no-prescription.php>Sertraline No Prescription</a> Treat Acne With Amoxicillin

comment:5 Changed 2 years ago by RoberMync

Urologo Priligy <a href=http://cial5mg.xyz/ordering-cialis-online.php>Ordering Cialis Online</a> Acheter Cytotec En France Levitra No Me Hace Efecto <a href=http://prednisone.ccrpdc.com/mail-order-deltasone.php>Mail Order Deltasone</a> Achat Viagra Pour Homme Propecia Discount Pharmacy <a href=http://cial5mg.xyz/buy-cheap-cialis-site.php>Buy Cheap Cialis Site</a> Cialis In Hong Kong Amoxicillin Side Effects And Toddler <a href=http://zol1.xyz/zoloft-generic.php>Zoloft Generic</a> Cialis Generico Roma Achat De Pilule Levitra <a href=http://cial1.xyz/generic-cialis-usa.php>Generic Cialis Usa</a> Baclofene Epilepsie Pastillas Cialis 20 Mg <a href=http://zithromax.ccrpdc.com/zithromax-cheap.php>Zithromax Cheap</a> Substitute For Amoxicillin Best Buy Amoxicilina Visa Accepted Direct Overnight Shipping <a href=http://viag1.xyz/cheap-viagra-tablets.php>Cheap Viagra Tablets</a> Purchase Cheap Cephalexin Without Prescription Comprar Viagra Contrareembolso En Espana <a href=http://viag1.xyz/buy-generic-viagra.php>Buy Generic Viagra</a> Tadapox Review Hplc Methods For Amoxicillin Clavulanic Acid <a href=http://viag1.xyz/viagra-pill.php>Viagra Pill</a> Cialis Femminile Cerco Levitra Online <a href=http://cial1.xyz/brand-cialis.php>Brand Cialis</a> Cytotec Composition Viagra Sale Canadian <a href=http://cial5mg.xyz/viagra-cialis.php>Viagra Cialis</a> Generic On Line Levaquin Cod Accepted Cialis Generico Prezzo Farmacia <a href=http://zol1.xyz/zoloft-pills.php>Zoloft Pills</a> Buy Nizagara India

comment:6 Changed 2 years ago by Chassmetly

Cephalexin 500mg <a href=http://propecia.ccrpdc.com/propecia-usa.php>Propecia Usa</a> Generique Cialis En Pharmacie Cialis Generika Kaufen Erfahrungen <a href=http://viag1.xyz/viagra-online-blue.php>Viagra Online Blue</a> Amoxicillin And Diarrhea Best Prices For Viagra Cialis <a href=http://prednisone.ccrpdc.com/online-deltasone-generic.php>Online Deltasone Generic</a> Lasix In Canada Priligy 60 Mg Erfahrung <a href=http://cial1.xyz/order-cialis.php>Order Cialis</a> Order Generic Valtrex Online No Prescription Direct isotretinoin website no doctors consult pharmacy <a href=http://zol1.xyz/order-zoloft.php>Order Zoloft</a> Cialis Viagra En France Levitra Boutique <a href=http://cial1.xyz/cialis-online-no.php>Cialis Online No</a> Purcahse Diflucan One In Canada Hydrochlorothiazide <a href=http://viag1.xyz/sildenafil.php>Sildenafil</a> Viagra Ipertensione Polmonare Cephalexin Storage <a href=http://viag1.xyz/viagra-pill.php>Viagra Pill</a> Tadalafil Canadian Pharmacy Online Discount Programs For Accutane <a href=http://kama1.xyz/kamagra-order.php>Kamagra Order</a> Secure Medical Order Levitra At Walmart <a href=http://cial1.xyz/cialis-professional.php>Cialis Professional</a> Cephalexin 500mg Excessive Sweating An arbitration proceeding will be conducted by a neutral arbitrator who was not and is not currently being paid by us and who has no financial interest in a party to the arbitration. <a href=http://yourcashloan365.com>payday express</a> We take into consideration the reasons youre requesting a loan to help get you as much funding as possible.Keflex Dog Dosage <a href=http://kama1.xyz/buy-cheap-kamagra.php>Buy Cheap Kamagra</a> Buy Zithromax Online Cheap Con Prezzi Kamagra Prescrizione <a href=http://viag1.xyz/viagra-prices.php>Viagra Prices</a> Amoxicillin Childrens Dosage Acquistare Levitra On Line <a href=http://xenical.ccrpdc.com/alli-tabs.php>Alli Tabs</a> Cialis Viagra Confronto Zithromax 150 Mg <a href=http://cial5mg.xyz/best-cialis-online.php>Best Cialis Online</a> Venta De Viagra And Cialis En Usa Hydrochlorothiazide Ups <a href=http://cial1.xyz/prices-cialis.php>Prices Cialis</a> Dove Comprare Cialis Online Sicuro Fluconazole No Prescription <a href=http://cial5mg.xyz/where-to-buy-cialis.php>Where To Buy Cialis</a> Levitra 10 Mg Giovani Levitra 10 Mg Bayer Precio <a href=http://viag1.xyz/viagra-cheap.php>Viagra Cheap</a> Cialis En Suisse Occasion Levitra <a href=http://zol1.xyz/zoloft-prices.php>Zoloft Prices</a> Cialis Generico Sicuro Cialis Soft Tabs <a href=http://kama1.xyz/buy-kamagra-online-cheap.php>Buy Kamagra Online Cheap</a> Priligy Seriennummer No Rx Fluoxetine <a href=http://viag1.xyz/viagra-100mg.php>Viagra 100mg</a> Cheap Propecia London Priligy Uk <a href=http://viag1.xyz/china-viagra-online.php>China Viagra Online</a> Brevoxyl

Note: See TracTickets for help on using tickets.