Ticket #1414 (closed defect: fixed)

Opened 9 years ago

Last modified 8 years ago

Gllin doesn't restart on resume

Reported by: reddog@… Owned by: mickey
Priority: high Milestone:
Component: gllin Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

The run-parts command doesn't execute files with file-endings like .sh:
http://busybox.net/lists/busybox/2007-April/027255.html

To fix this just do:
mv /etc/apm/resume.d/restart_gllin.sh /etc/apm/resume.d/restart_gllin

Change History

comment:1 Changed 9 years ago by reddog@…

The /etc/apm/resume.d/restart_gllin script should also check if gllin is
running, because it would start it even if gllin isn't running.

comment:2 Changed 9 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:3 Changed 9 years ago by roh

  • Owner changed from mickeyl to mickey

comment:4 Changed 8 years ago by mickey

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to fixed

The new gllin package defaults to sending NMEA via an UDP socket.

comment:5 Changed 8 years ago by mickey

  • Status changed from closed to reopened
  • Resolution fixed deleted

bummer, commented on wrong bug. reopening

comment:6 Changed 8 years ago by mickey

  • Status changed from reopened to closed
  • Resolution set to fixed

closing as fixed after checking on GTA01.

Note: See TracTickets for help on using tickets.