Ticket #1453 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

there is no function to delete number during call activity show keypad then input number.

Reported by: regina_kim Owned by: zecke
Priority: normal Milestone: Om2008.8
Component: Qtopia Version:
Severity: normal Keywords:
Cc: will@…, wendy_hung@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080608-uImage.bin
roof : 20080610-roofts.jffs2

summary : there is no function to delete number during call activity show keypad then input number.

step:
1.incoming call
2.answer the call
3.press show keypad in main screen
4.input number ->bottom bar does not changed to delete, still cancel

expected result : bottom bar menu should be changed to Delete

Change History

comment:1 Changed 11 years ago by regina_kim

  • Milestone set to ASU

comment:2 Changed 11 years ago by zecke

I'm tempted to say "invalid". You send DTMF by clicking on the keypad. There is no way to undo the DTMF... so delete does not make any sense.

comment:3 Changed 11 years ago by will

  • Cc will@… added

comment:4 Changed 11 years ago by zecke

  • Status changed from new to closed
  • Resolution set to invalid

I chatted with mickeyl and this is by design. It is an information for you which digits one sent via DTMF.

comment:5 Changed 11 years ago by regina_kim

  • Status changed from closed to reopened
  • Cc wendy_hung@… added
  • Resolution invalid deleted

rootfs : Openmoko-openmoko-qtopia-x11-image-glibc-ipk-P1-Snapshot-20080615-om-gta02.rootfs.jffs
kernel : 20080611-uImage.bin

not fixed yet

comment:6 Changed 11 years ago by zecke

  • Status changed from reopened to accepted
  • Owner changed from zecke@… to zecke

Accept as you can use that to call the person, so correction is needed.

comment:7 Changed 11 years ago by zecke

  • Status changed from accepted to in_testing

This should be in tomorrows image. I think the softmenu rework did fix the issues.

comment:8 Changed 11 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Kernel : 20080621-asu.stable-uImage.bin
Root file system :20080623-asu.stable-rootfs.jffs2

in this image this fixed!
thanks!

comment:9 Changed 11 years ago by regina_kim

  • Status changed from closed to reopened
  • Priority changed from highest to normal
  • Resolution fixed deleted
  • Severity changed from blocker to normal

kernel : 20080705-asu.stable-uImage.bin
rootfs : 200807014-asu.stable-rootfs.jffs2

this problem comes out again

comment:10 Changed 11 years ago by regina_kim

  • Status changed from reopened to closed
  • Resolution set to fixed

sorry

it's different issue

Note: See TracTickets for help on using tickets.