Ticket #1476 (closed defect: invalid)

Opened 11 years ago

Last modified 10 years ago

Email function doesn't work

Reported by: allen_lin Owned by: zecke@…
Priority: normal Milestone: Om2008.8
Component: Qtopia Version: GTA02v5
Severity: normal Keywords: Email
Cc: regina_kim@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Launch Contacts and wanna send the Email out, but got error message: Email cannot be sent, because no account has been configured to send with.

Kernel:20080608-uImage.bin
Root file system:20080610-rootfs.jffs2

Change History

comment:1 Changed 11 years ago by zecke

Well. What is the expected result? If you want to send something as email but have no email account setup?

  • Should the Send as email option be grayed out when no account is there (also has issues of synchronisation, what happens if addressbook is running and you change account settings in qtmail...)
  • Is the mail application allowing you to create an account? Should it allow this?

comment:2 Changed 10 years ago by will

  • Status changed from new to closed
  • Resolution set to invalid

ASU won't have email functionality.
Even though I wish it did.

Note: See TracTickets for help on using tickets.