Ticket #1477 (closed task: fixed)

Opened 11 years ago

Last modified 10 years ago

Unable to upload file

Reported by: liane@… Owned by: gismo@…
Priority: normal Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Hi Gismo, I realized that I was not able to upload files on the internal wiki since few months ago. I used to be able to. Could you check if I have been blocked for this function? I need to update on Openmoko Taipei Office's information. Thanks.

Change History

comment:1 Changed 10 years ago by gismo

  • Status changed from new to closed
  • Resolution set to fixed
  • close ticket fixed before
Note: See TracTickets for help on using tickets.