Ticket #1479 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Limit Splinter tag titles to 2 lines, 20 letters/line, 40 total

Reported by: allen_lin Owned by: olv
Priority: high Milestone: Om2008.8
Component: Locations Version: GTA02v5
Severity: major Keywords: must have
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

Launch Splinter and edit the title for tag. If I key in 40 letters without space like continuous 40 letters or using underscore. All 40 letters will show up in one line, not two lines.

ASU Feature list task: Splinter
20080611-uImage.bin
20080616-rootfs.jffs2

Change History

comment:1 Changed 10 years ago by will

  • Cc jeremy@… added

olv / jeremy

please try to close out these tickets.
if its fixed, send it to testing.

-will

comment:2 Changed 10 years ago by jeremy

In such case, due to there is no "space" character in the title string, we just can limit the width it shows in one line, Should we split the word ?

comment:3 Changed 10 years ago by roh

  • Owner changed from olv@… to olv

comment:4 Changed 10 years ago by will

  • Keywords must have added

i don't understand what you mean by 'split the word' as long as it doesn't end up in 3 lines (like you showed us), i think we are ok. can you just cut off the word in the end?

comment:5 Changed 10 years ago by will

  • Status changed from new to in_testing

comment:6 Changed 10 years ago by regina_kim

  • Reproducible set to always
  • Cc testing@… added; regina_kim@…, jeremy@… removed

kernel : 20080808 -asu.stable-uImage.bin
rootfs : 20080814-asu.stable-rootfs.jffs2

thanks

comment:7 Changed 10 years ago by regina_kim

  • Status changed from in_testing to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.