Ticket #1481 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Cannot create new message

Reported by: allen_lin Owned by: zecke@…
Priority: high Milestone: Om2008.8
Component: Qtopia Version: GTA02v5
Severity: blocker Keywords: SMS
Cc: will@…, wendy_hung@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

After launching Messages, there is no respond when clicking on New message bar. I cannot send new message out.

kernel: 20080611-uImage.bin
Root Filesystem: 20080616-rootfs.jffs2

Change History

comment:1 Changed 10 years ago by zecke

  • Status changed from new to in_testing

Thanks for noticing. It broke with the MMS removal.

comment:2 Changed 10 years ago by wendy_hung

  • Status changed from in_testing to assigned
  • Severity changed from major to blocker

Hi, i try to test this today(6/18) but it still doesn't works.


Kernel:20080611-asu.stable-uImage.bin
Root Filesystem:20080618-asu.stable-rootfs.jffs2

steps:
1.click Message at home screen
2.show up message menu in a glance
3.show up error message

Error message:
[Messages was terminated due to application error]

comment:3 Changed 10 years ago by zecke

  • Status changed from assigned to in_testing

Putting it back to testing. The next image you test should have this fallback fixed.

comment:4 Changed 10 years ago by regina_kim

  • Status changed from in_testing to closed
  • Cc will@…, wendy_hung@… added; regina_kim@… removed
  • Resolution set to fixed

kernel : 20080621-asu.stable-uImage.bin
rootfs : 20080623-asu.stable-rootfs.jffs2
it has fixed.

comment:5 Changed 10 years ago by roh

  • Cc will@… added; will@… removed
Note: See TracTickets for help on using tickets.