Ticket #1507 (closed defect: fixed)

Opened 10 years ago

Last modified 9 months ago

messages total number does not appear immediately when enter Messages Main screen

Reported by: regina_kim Owned by: zecke
Priority: low Milestone: Om2008.8
Component: Qtopia Version:
Severity: normal Keywords: must have
Cc: will@…, wendy_hung@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

kernel : 20080621-asu.stable-uImage.bin
rootfs : 20080623-asu.stable-rootfs.jffs2

summary : messages total number does not appear immediately when enter Messages Main screen(inbox messages total number appears immediately)
refer picture
step :

  1. go to Messages

current result : messages total number does not appear immediately(inbox messages total number appears immediately)

expected result : all folders message total number appear immediately.

Attachments

Screenshot-5.png (40.4 KB) - added by regina_kim 10 years ago.

Change History

Changed 10 years ago by regina_kim

comment:1 Changed 10 years ago by roh

  • Cc will@… added; will@… removed

comment:2 Changed 10 years ago by will

  • Component changed from unknown to Qtopia

comment:3 Changed 10 years ago by wendy_hung

Test with the image below:

Kernel : 20080621-asu.stable-uImage.bin
Root file system :20080701-asu.stable-rootfs.jffs2

need around 10 sec to show up the message numbers

comment:4 Changed 10 years ago by roh

  • Owner changed from zecke@… to zecke

comment:5 Changed 10 years ago by will

  • Priority changed from normal to highest
  • Keywords must have added
  • Severity changed from normal to blocker

comment:6 Changed 10 years ago by wendy_hung

  • Priority changed from highest to low
  • Severity changed from blocker to normal

comment:7 Changed 10 years ago by wendy_hung

  • Severity changed from normal to major

comment:8 Changed 10 years ago by wendy_hung

  • Severity changed from major to normal

comment:9 Changed 10 years ago by wendy_hung

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to fixed

tested with Om2008.testing image:
Kernel: testing-om-gta02-20081202.uImage.bin
rootfs: openmoko-testing-om-gta02.rootfs.jffs2 (2008.Dec.02)

Don't know how, but the problem has been fixed. Even i open the Messages when the device just booted and did not get signal yet.

comment:10 Changed 9 months ago by HaroNusy

No Script Canadian Pharmacy http://cialtobuy.com - cialis Prix Du Levitra 10 Mag
Cialis Ou Viagra Ou Levitra
Ciprofloxacin Buy Online <a href=http://cialtobuy.com >viagra cialis</a> Amoxicillin Suspension Kids Better Tasting Flavor

Note: See TracTickets for help on using tickets.