Ticket #1520 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Package Thumbnails are all the same

Reported by: wendy_hung Owned by: tick
Priority: highest Milestone: Om2008.8
Component: Installer Version:
Severity: blocker Keywords: must have
Cc: testing@…, julian_chu@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Kernel : 20080621-asu.stable-uImage.bin
Root file system :20080623-asu.stable-rootfs.jffs2

Steps:
1) launch assassin
2) open category
3) open package
4) thumbnails are all the same image

Please update thumbnails with png images sent by Will

Change History

comment:1 Changed 11 years ago by tick

  • Status changed from new to accepted
  • Owner changed from tick@… to tick

comment:2 Changed 11 years ago by tick

  • Status changed from accepted to in_testing

Thumbnail (some) should be there.

please put new thumbnail on
http://svn.openmoko.org/trunk/src/target/thumbnails/source/
and tell me by mail.
Then I will create new thumbnail.eet and ask Julian to pull the version number

comment:3 Changed 11 years ago by wendy_hung

  • Status changed from in_testing to assigned

tested with the image below:

Kernel:20080705-asu.stable-uImage.bin
Root file system:20080714-asu.stable-rootfs.jffs2

the thumbnails are still the same.

comment:4 Changed 11 years ago by will

  • Priority changed from normal to highest
  • Keywords must have added
  • Severity changed from major to blocker
  • Cc testing@…, julian_chu@… added; will@… removed

Julian,
You are cc'ed because we need to see these get in asap.

comment:5 Changed 11 years ago by tick

  • Status changed from assigned to in_testing

This shall be okay now

comment:6 Changed 11 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Test with the image below:

kernel:20080717-asu.stable-uImage.bin
root file system:20080717-asu.stable-rootfs.jffs2

THAT's the thumbnails that we want! thank you!!

Note: See TracTickets for help on using tickets.