Ticket #1521 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Remove diversity-nav package

Reported by: wendy_hung Owned by: tick
Priority: normal Milestone: Om2008.8
Component: Installer Version:
Severity: normal Keywords:
Cc: will@…, regina_kim@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Kernel : 20080621-asu.stable-uImage.bin
Root file system :20080623-asu.stable-rootfs.jffs2

Steps:
1) launch assassin
2) open Communication category
3) open diversity-nav
4) install diversity-nav
5) get error message

Please remove diversity-nav from Communication category.
Diversity-nav (splinter) is already installed by default.

Change History

comment:1 Changed 11 years ago by tick

  • Status changed from new to accepted
  • Owner changed from tick@… to tick

It's depends on the repository we are using.
This will be solved automatically when we switch to ASU repository.

Now please just wait :-)

comment:2 Changed 11 years ago by tick

  • Status changed from accepted to in_testing

I think it had been removed since July 16'th

comment:3 Changed 11 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Test with the image below:

kernel:20080717-asu.stable-uImage.bin
root file system:20080717-asu.stable-rootfs.jffs2

the diversity-nav package is not there anymore, thanks!

Note: See TracTickets for help on using tickets.