Ticket #1528 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Assassin in update screen will jump out "Fatal message" very often

Reported by: wendy_hung Owned by: tick
Priority: normal Milestone: Om2008.8
Component: Installer Version:
Severity: normal Keywords:
Cc: will@…, regina_kim@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Summary:
Assassin in update screen will jump out "Fatal message" very often

Fatal message: Fatal message: system time out! Restart Assassin is recommended.

Kernel : 20080621-asu.stable-uImage.bin
Root file system :20080701-asu.stable-rootfs.jffs2

note: this is a known ticket, thank you.

Change History

comment:1 Changed 10 years ago by tick

  • Status changed from new to accepted
  • Owner changed from tick@… to tick

The packagekit actually timeouted when searching repository.
The reason is unknown yet.

I will looking into this.

comment:2 Changed 10 years ago by tick

  • Status changed from accepted to in_testing

Shall not happened after assassin svn 192

comment:3 Changed 10 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Test with the image below:

kernel:20080717-asu.stable-uImage.bin
root file system:20080717-asu.stable-rootfs.jffs2

Actually i don't know what's "svn 192" but it's not jumping with that message, thank you. :)

Note: See TracTickets for help on using tickets.