Ticket #1529 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

The screen shows one more same number short second then disappear

Reported by: regina_kim Owned by: zecke
Priority: high Milestone: Om2008.8
Component: Qtopia Version:
Severity: major Keywords:
Cc: will@…, wendy_hung@… Blocked By:
Blocking: #1536 Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080621-asu.stable-uImage.bin
rootfs : 20080701-asu.stable-rootfs.jffs2

summary : The screen shows one more same number short second then disappear when incoming a call.

step :

  1. incoming call screen before answer the call

reproducible: 1out of 10 tries.

current result : it will shows one more number 1~2 seconds then disappear.

expected result : it should not show one more number

Change History

comment:1 Changed 10 years ago by zecke

  • Status changed from new to in_testing

Could you please elaborate on this? Do we talk about the callscreen? Is it showing the same number twice? Is it showing an old number?

Anyway I have made important changes to the callhandling so please retry. It should be in any recent image.

comment:2 Changed 10 years ago by regina_kim

same number twice. let me try make photos but this is not easy because it comes out usaually once of 10 tries and disappear so quickly.

comment:3 Changed 10 years ago by regina_kim

  • Status changed from in_testing to assigned

kernel : 20080621-asu.stable-uImage.bin
rootfs : 20080701-asu.stable-rootfs.jffs2

i tried then it happen again.around once of 20 times.

comment:4 Changed 10 years ago by zecke

  • Blocking 1536 added

comment:5 Changed 10 years ago by roh

  • Owner changed from zecke@… to zecke

comment:6 Changed 10 years ago by zecke

  • Status changed from assigned to in_testing

putting this back to testing once again.

comment:7 Changed 10 years ago by regina_kim

  • Owner changed from zecke to holger
  • Status changed from in_testing to assigned

kernel : 200807016-asu.stable-uImage.bin
rootfs : 200807016-asu.stable-rootfs.jffs2

still it has same problem

comment:8 Changed 10 years ago by roh

  • Owner changed from holger to zecke

the user holger does not exist. its zecke

comment:9 Changed 10 years ago by zecke

  • Status changed from assigned to in_testing

I made Qtopia remove dropped calls when the callscreen gets hidden.

comment:10 Changed 10 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Tested with the image below:

kernel:20080723-asu.stable-uImage.bin
root file system:20080723-asu.stable-rootfs.jffs2

so far until now it does not show the second number, if it happen again, we'll reopen this.
Thank you so much!

Note: See TracTickets for help on using tickets.