Ticket #1540 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

Build adapter to allow 2007.2 telephony applications to use the FSO interface

Reported by: wurp Owned by: wurp
Priority: high Milestone: SHR
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

This will probably be an adapter that exposes the various interfaces in the org.openmoko.PhoneKit? namespace and implements them by calling the appropriate FSO (ophoned, etc) methods.

Change History

comment:1 Changed 10 years ago by aleix

  • Status changed from new to assigned

comment:2 Changed 10 years ago by Ainulindale

  • Status changed from assigned to closed
  • HasPatchForReview unset
  • Resolution set to invalid

Due to some evolution in our way to build stuff, this item is now invalid.

Note: See TracTickets for help on using tickets.