Ticket #1555 (closed enhancement: duplicate)

Opened 10 years ago

Last modified 10 years ago

can't input pin numbers again after press "cancel" in the option menu

Reported by: wendy_hung Owned by: zecke
Priority: highest Milestone: Om2008.8
Component: Qtopia Version:
Severity: blocker Keywords: must have
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Kernel : 20080705-asu.stable-uImage.bin
Root file system :20080708-asu.stable-rootfs.jffs2

steps:
1) at input pin number screen
2) press option and show up the menu
3) press"cancel" and disappear the "pin screen"

expected:
remove the option menu, or can find somewhere to input the pin again

Change History

comment:1 Changed 10 years ago by roh

  • Owner changed from zecke@… to zecke

comment:2 Changed 10 years ago by will

  • Keywords must have added; pin removed
  • Priority changed from high to highest
  • Component changed from unknown to Qtopia
  • Severity changed from normal to blocker

comment:3 Changed 10 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1445.

Note: See TracTickets for help on using tickets.