Ticket #1570 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

dependency problem with ncurses

Reported by: calestyo Owned by: openmoko-devel
Priority: highest Milestone:
Component: unknown Version:
Severity: blocker Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Hi

There seems to be a problem with the ncurses package:
Collected errors:

  • Package ncurses wants to install file /usr/lib/libncurses.so.5

But that file is already provided by package * libncurses5

Change History

comment:1 Changed 10 years ago by calestyo

  • Priority changed from normal to highest
  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1569.

Note: See TracTickets for help on using tickets.