Ticket #1576 (closed defect: fixed)

Opened 10 years ago

Last modified 9 years ago

exposure: back button has no transparent box underneath

Reported by: will Owned by: marek
Priority: normal Milestone: Om2008.8
Component: Settings Version:
Severity: normal Keywords: must have
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Current:
when scrolling over the bottom bar, you will notice that there is no box underneath the back arrow.

Expected:
there should be a transparent box underneath the back arrow graphic.

Change History

comment:1 Changed 10 years ago by marek

  • Status changed from new to accepted
  • Owner changed from marek@… to marek
  • Component changed from unknown to Exposure

From the flash demo that was not that obvious (no scrolling sample present) ...
It is no problem to add it.

comment:2 Changed 10 years ago by marek

Just realized why I did not do it that way. I have no graphic that can do that. I have the transparent black square with an asterisk and the white arrow. No blank square or a square with an arrow. Please provide a square with an arrow on top. That would be best.

comment:3 Changed 10 years ago by marek

  • Summary changed from back button has no transparent box underneath to exposure: back button has no transparent box underneath

comment:4 Changed 10 years ago by will

  • Keywords must have added

don't have this on my current system.
will pass this to you when i'm at work..

comment:5 Changed 9 years ago by marek

  • Status changed from accepted to in_testing

Will sent me the needed graphic and I fixed it in revision 60. Should be in the stable build soon.

comment:6 Changed 9 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Tested with the image below:

kernel:20080723-asu.stable-uImage.bin
root file system:20080805-asu.stable-rootfs.jffs2

Have it.

Note: See TracTickets for help on using tickets.