Ticket #1587 (closed defect: fixed)

Opened 10 years ago

Last modified 18 months ago

can not receive SMS often

Reported by: regina_kim Owned by: zecke@…
Priority: highest Milestone: Om2008.10
Component: Qtopia Version:
Severity: blocker Keywords: must have, keep watching
Cc: testing@…, erin_yueh@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080705-asu.stable-uImage.bin
rootfs : 20080708-asu.stable-rootfs.jffs2

summary : can not receive SMS often.

step :

  1. send SMS
  2. wait until incoming SMS

current result : can not receive SMS
expected result : it should be arrived SMS correctly

Attachments

can't get SMS (11.6 KB) - added by regina_kim 10 years ago.

Change History

comment:1 Changed 10 years ago by roh

  • Owner changed from zecke@… to zecke

comment:2 Changed 10 years ago by will

  • Keywords must have added

this doesn't sound too good.
How often is this happening?

comment:3 Changed 10 years ago by will

  • Priority changed from normal to highest
  • Severity changed from normal to blocker

comment:4 Changed 10 years ago by zecke

I enabled logging of Qtopia if that happens again we can take a look at what the modem told us.

comment:5 Changed 10 years ago by regina_kim

  • Status changed from new to in_testing

not happen all the time now.
but i want keep watching this issue.

comment:6 Changed 10 years ago by regina_kim

  • Keywords have, keep watching added; have removed

comment:7 Changed 10 years ago by wendy_hung

Tested with the image below:

kernel:20080807-asu.stable-uImage.bin
root file system:20080807-asu.stable-rootfs.jffs2

Can't get the signal very smoothly, so might not test it right now. Relate to signal bug number is #1747.
Will keep an eye on this.

comment:8 Changed 10 years ago by will

  • Milestone changed from Om2008.8 to Om2008.9

comment:9 Changed 10 years ago by regina_kim

kernel:20080808-asu.stable-uImage.bin
root:20080814-asu.stable-rootfs.jffs2

i could not test because signal is not stable.
i will keep watching this ticket.

comment:10 Changed 10 years ago by regina_kim

kernel:20080827-asu.stable-uImage.bin
root:20080827-asu.stable-rootfs.jffs2

i works well. but we want keep watching few images more.

comment:11 Changed 10 years ago by erin_yueh

Hi,
About sending SMS, when you send a message, it would send with a valid time item. I am not sure the default time from qtopia, usually it is 6 hours, 12 hours, 24 hours, or 2 days. The network will repeat to send this SMS until it gets the response from the receiver. When you test sending SMS, it should arrive in one hour mostly.

If it works well now, how about sending SMS with 3 latest daily build image? if still good, we may close this bug. if still happens, please attach the log file. We can analyze the network problem from log.

comment:12 Changed 10 years ago by erin_yueh

  • Cc erin_yueh@… added

comment:13 Changed 10 years ago by regina_kim

hey erin.

rootfs : Om2008.8-gta02-20080902.rootfs.jffs2
kernel : Om2008.8-gta02-20080826.uImage.bin

i tested with above image today

our neo can not recevied SMS again.
actually i use same SIM card carrier as testing SIM. it works very well.

comment:14 Changed 10 years ago by regina_kim

  • Owner changed from zecke to zecke@…
  • Status changed from in_testing to assigned

Changed 10 years ago by regina_kim

comment:15 follow-up: ↓ 16 Changed 10 years ago by regina_kim

i have attached log file.

comment:16 in reply to: ↑ 15 Changed 10 years ago by erin_yueh

Replying to regina_kim:

i have attached log file.

did you attach a whole log file or just paste some log data here? coz i cannot see any AT commands in this log. please upload '/tmp/x.log' file (after you boot NEO, it can record all data in this file). Thanks!

comment:17 follow-up: ↓ 19 Changed 10 years ago by erin_yueh

first, you can verify that you can login-in to NEO successfully
# ssh root@192.168.0.202

then open another terminal, use scp to collect a log file from NEO:
# scp root@192.168.0.202:/tmp/x.log .
it means you copy a 'x.log' file from NEO to your local machine, current folder

comment:18 Changed 10 years ago by regina_kim

hey erin.

it could not get any SMS 103 min ago.
but it can get immediately now. problem is still it couldn't get any SMS from 103 min ago what i sent.

and i really give up get log files because unable to set suspend time off

comment:19 in reply to: ↑ 17 Changed 10 years ago by zecke

Replying to erin_yueh:

first, you can verify that you can login-in to NEO successfully
# ssh root@192.168.0.202

then open another terminal, use scp to collect a log file from NEO:
# scp root@192.168.0.202:/tmp/x.log .
it means you copy a 'x.log' file from NEO to your local machine, current folder

This file does not contain anything interesting.

comment:20 Changed 10 years ago by zecke

Let me highlight your test setup is flawed:

  • Maybe the sender side is broken
  • Maybe the network is broken
  • Maybe the TI Calypso is broken
  • Maybe Qtopia is broken...

Unless you can tell what part of the chain is broken we do not need to talk about it.

Hints: There is something called sender report. It allows you to blame someone...

comment:21 Changed 10 years ago by will

  • Milestone changed from Om2008.9 to Om2008.10

comment:22 Changed 10 years ago by regina_kim

  • Status changed from assigned to closed
  • Resolution set to fixed

test with 200809039(testing) does not happen. always can receive SMS immediately.

comment:23 Changed 18 months ago by RoberMync

Best Canadian Pharmacy Cialis <a href=http://xenical.ccrpdc.com/cheap-generic-xenical.php>Cheap Generic Xenical</a> Generic Viagra Best Price How To Buy Cialis 5 Mg <a href=http://viag1.xyz/sildenafil-100mg.php>Sildenafil 100mg</a> Acheter Du Clomid En Streaming Strep Throat Amoxil <a href=http://kama1.xyz/kamagra-cheap-online.php>Kamagra Cheap Online</a> Buy Now Legally Generic Macrobid Real Store Cialis Con Red Bull <a href=http://zol1.xyz/implicane.php>Implicane</a> Where To Buy Viagra In Canada Finasteride Online Cheap <a href=http://lasix.ccrpdc.com/prices-lasix.php>Prices Lasix</a> Kamagra 100mg Side Effects Viagra Pille Mann <a href=http://kama1.xyz/kamagra-jelly-usa.php>Kamagra Jelly Usa</a> Priligy Y Cialis Son Compatibles Orlistat Sky Pharmacy <a href=http://zol1.xyz/fast-delivery-zoloft.php>Fast Delivery Zoloft</a> Baclofene Generique Viagra Doping <a href=http://zol1.xyz/cheapest-zoloft-online.php>Cheapest Zoloft Online</a> Keflex Liquid Concentration Propecia Panic Attacks Anxiety And Depression <a href=http://cial5mg.xyz/cialis-pills.php>Cialis Pills</a> Cialis 5 Mg Precio Farmacia Espana Mail Order Real Elocon Mastercard Accepted <a href=http://viag1.xyz/cheap-viagra-tablets.php>Cheap Viagra Tablets</a> buy accutane for acne Buy Generic Propecia Uk <a href=http://zol1.xyz/getting-zoloft-overseas.php>Getting Zoloft Overseas</a> Comprar Cialis Alicante Tadalis Sx Soft <a href=http://cial5mg.xyz/cheap-cialis-40mg.php>Cheap Cialis 40mg</a> Pseudomonas Aeruginosa And Amoxicillin Adult Dosing Amoxicillin <a href=http://cial5mg.xyz/cialis-online-prices.php>Cialis Online Prices</a> Us Cheap Viagra No Prescription Needed For Levitra <a href=http://viag1.xyz/viagra-100mg.php>Viagra 100mg</a> Viagra Versand Schweiz Canine Cephalexin Reaction <a href=http://zol1.xyz/cheap-zoloft.php>Cheap Zoloft</a> What Are The Highest Mg Of Cialis Mimonycin Online No Perscription <a href=http://kama1.xyz/generic-kamagra-online.php>Generic Kamagra Online</a> Kamgara Sold In Malaysia Descansar Propecia <a href=http://kama1.xyz/kamagra-sildenafil.php>Kamagra Sildenafil</a> Zoloft Require Prescription In Canada Overseas Prescription Drugs Online <a href=http://doxycycline.ccrpdc.com/vibramycin-prices.php>Vibramycin Prices</a> Cytotec Commander Amoxicillin Dosages <a href=http://kama1.xyz/kamagra-en-ligne.php>Kamagra En Ligne</a> Keflex With Probenecid Viagra Pressione <a href=http://cial1.xyz/cialis-online.php>Cialis Online</a> Kauf Viagra Online Buy Vibramycin Doxycycline New Zealand <a href=http://cial1.xyz/cheap-cialis-generic.php>Cheap Cialis Generic</a> Cialis Generique Tunisie Clozaril <a href=http://cial1.xyz/order-cialis-tablets.php>Order Cialis Tablets</a> Order Nexium From Canada Where To Buy Stendra <a href=http://zol1.xyz/zoloft-prices.php>Zoloft Prices</a> Cialis Bucodispersable Acheter Tadalis Sx Generique <a href=http://kama1.xyz/buy-kamagra-usa.php>Buy Kamagra Usa</a> Viagra Nebeneffekte Amoxicillin Coughing <a href=http://viag1.xyz/buy-viagra-online-usa.php>Buy Viagra Online Usa</a> Levitra Zum Testen Propecia La Web <a href=http://zol1.xyz/cheapest-zoloft-online.php>Cheapest Zoloft Online</a> Zithromax Generic Cost Paroxetine 30mg Online India Pharmacy <a href=http://viag1.xyz/cheap-viagra-online.php>Cheap Viagra Online</a> Almond Generic Cipro Name <a href=http://cial1.xyz/cialis-20mg-price.php>Cialis 20mg Price</a> Kamagra Papel Achat Kamagra En Espagne <a href=http://zol1.xyz/implicane-online.php>Implicane Online</a> Amoxicilina Medication Quick Shipping Ordini Cialis Spese Di Spedizione <a href=http://lasix.ccrpdc.com/lasix-pill.php>Lasix Pill</a> Similares Levitra Buying Clomid <a href=http://inderal.ccrpdc.com/propranolol-price.php>Propranolol Price</a> Buy Zithromax 500mg Online Levitra Erectile Dysfunction <a href=http://kama1.xyz/order-kamagra-pills.php>Order Kamagra Pills</a> Buy Cheap Clomid Without Prescriptions Cialis 20mg Levitra Comparaison <a href=http://cial1.xyz/prices-cialis.php>Prices Cialis</a> Propecia Cipla Pharmacy Dutasteride Dutasteridum <a href=http://viag1.xyz/generic-viagra.php>Generic Viagra</a> Generique Baclofen Action Du Clomid <a href=http://cial1.xyz/buying-cialis-online.php>Buying Cialis Online</a> Donating Blood And Amoxicillin Use Vendo Viagra Cialis Propecia <a href=http://viag1.xyz/low-price-viagra.php>Low Price Viagra</a> Stilnox Effect Of Food On Amoxicillin Absorption <a href=http://cial1.xyz/buy-cheap-cialis-site.php>Buy Cheap Cialis Site</a> Acquistare Kamagra In Linea Differenza Viagra Cialis Levitra <a href=http://cial1.xyz/buy-cheap-cialis.php>Buy Cheap Cialis</a> Prix Levitra En Pharmacie Comprar Cialis Albacete <a href=http://viag1.xyz/viagra-for-sale.php>Viagra For Sale</a> H Pylori And Keflex Keflex To Lower Blood Sugar <a href=http://doxycycline.ccrpdc.com/generic-vibramycin-pills.php>Generic Vibramycin Pills</a> Silagra Online Kaufen Levitra 10 Posologie <a href=http://viag1.xyz/cheap-viagra-sales.php>Cheap Viagra Sales</a> Is Betnovate Sold Otc In Uk Cheapest Viagra 100mg <a href=http://viag1.xyz/biuy-viagra-online.php>Biuy Viagra Online</a> Metforin For Pets Cialys Online No Prescription <a href=http://zol1.xyz/zoloft-online-no.php>Zoloft Online No</a> Viagra Para Enfermedad Progesterone 400mg Menopause No Rx Mastercard <a href=http://viag1.xyz/mail-order-viagra.php>Mail Order Viagra</a> Cialis Kaufen Bewertung Cialis Effet Temps <a href=http://zol1.xyz/where-to-buy-zoloft.php>Where To Buy Zoloft</a> Viagra Online Rezeptfrei Fluoxetine Panic Attacks <a href=http://viag1.xyz/viagra-online-store.php>Viagra Online Store</a> Amoxicillin High Order Diflucan Overnight <a href=http://zol1.xyz/zoloft-implicane.php>Zoloft Implicane</a> Over Night Viagra Levitra Modo D Uso <a href=http://viag1.xyz/buy-cheap-viagra.php>Buy Cheap Viagra</a> Doryx Doxycycline In Internet In Canada Amoxicillin High <a href=http://zol1.xyz/order-zoloft-without-script.php>Order Zoloft Without Script</a> Acheter Cialis Paypal

Note: See TracTickets for help on using tickets.