Ticket #159 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

display thumbnails of actual applications

Reported by: mickey@… Owned by: sunzhiyong@…
Priority: high Milestone:
Component: openmoko-taskmanager Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

taskmanager should use the XComposite extension to display thumbnails of the
actual applications, instead of their application icons.

Change History

comment:1 Changed 12 years ago by sunzhiyong@…

  • Status changed from new to assigned

XComposite extension
Could matchbox-window-manager and our phone platform support that?

comment:2 Changed 12 years ago by mickey@…

  • Status changed from assigned to closed
  • Resolution set to wontfix

This is not possible on GTA01 due to performance problems.

Note: See TracTickets for help on using tickets.