Ticket #160 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

display thumbnails in 3x3 grid

Reported by: mickey@… Owned by: sunzhiyong@…
Priority: high Milestone:
Component: openmoko-taskmanager Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

taskmanager should display a grid, instead of a list. that way we get access to
9 running applications with just two clicks.

Change History

comment:1 Changed 12 years ago by mickey@…

  • Summary changed from display thumbnails in 3x3 grid3x3 grid to display thumbnails in 3x3 grid

comment:2 Changed 12 years ago by sunzhiyong@…

  • Status changed from new to assigned

wait for new GUI from our designers.

comment:3 Changed 12 years ago by mickey@…

please don't wait for new, GUI, just display a 3x3 grid.

comment:4 Changed 12 years ago by sunzhiyong@…

Okay!
I will commit a 3X3 grid version, which use GtkIconView? widget, these days.
Since we could not get the _New_ GUI design right now.

comment:5 Changed 12 years ago by laforge@…

  • Status changed from assigned to closed
  • Resolution set to fixed

this seems to be fixed long time ago

Note: See TracTickets for help on using tickets.