Ticket #1600 (closed enhancement: community)

Opened 10 years ago

Last modified 10 years ago

openmoko-panel-battery improvements

Reported by: phyce Owned by: openmoko-kernel
Priority: low Milestone:
Component: kernel Version:
Severity: trivial Keywords: battery panel
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

It would be nice to have a little status popup when you click the openmoko-panel-battery panel icon to show :

  • current charge/discharge current
  • current voltage
  • expected lifetime
  • etc...

Shouldn't be a problem since these values are in
/sys/devices/platform/bq27000-battery.0/power_supply/bat/*

Change History

comment:1 Changed 10 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.